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OneDrive 
Your OneDrive can be accessed through File Explorer or the Start menu. Going through the Start menu 

will take you to your OneDrive within File Explorer (same destination, different paths). You can 

cut/copy/paste/save/delete files to/from your OneDrive. 

  

Syncing files 
Winnebago County computers have OneDrive installed and set to run (in the background) on startup by 

default. As long as OneDrive is running in the background and you are connected to the internet, files 

uploaded to OneDrive will sync automatically. Synced files are saved to the cloud and can be accessed 

any time you are connected to the internet. You can also access your files by logging into Microsoft 

online (https://login.microsoftonline.com/). You can also sync OneDrive files to your laptop to work on 

when you are offline and it will automatically sync your changes to the cloud version the next time you 

are online. 

Synced vs Local within OneDrive 
Files in OneDrive can be in 3 different states, indicated both by text when hovering your mouse over the 

file's name and by an icon in the Status column when viewing them in File Explorer: 

• A cloud  indicates the file is available only when online. "Online" in this context means that 

you are connected to the internet. 

• A green checkmark inside a circle  indicates the file is stored and available both locally and 

online and the two versions are currently synced. 

• Circling arrows  indicate that the file has had changes made locally that have not yet synced 

with the online version. 

These icons will also appear as appropriate in the Recent files section of File Explorer. 

https://login.microsoftonline.com/
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How to share a file 
One key benefit of OneDrive is that it gives users the ability to easily share files with other Winnebago 

County staff. These users can then (depending on what level of permission you give them) view or edit 

the file, even at the same time as you. A file can be shared through the Microsoft application that opens 

it (Word/Excel/PowerPoint), or it can be shared using File Explorer. 

Using the application that opens the file (Word/Excel/PowerPoint) 
1. Open the file you wish to share. 

2. Go to File->Share.  

a. If you have previously saved/uploaded the file to OneDrive, you can go to step 3. 

b. If you have not previously saved/uploaded the file to OneDrive, your application will 

prompt you to either upload it to OneDrive or instead send it as an attachment. Choose 

OneDrive, being sure to select the OneDrive labeled OneDrive – Winnebago County.

 
c. Depending on the size of the file, uploading to OneDrive could take a few seconds to a 

few minutes. If it takes a longer time, you may get an error message about not being 

able to share the file because it hasn't been uploaded yet. The upload will still complete 

in the background, and you can attempt to share again later. 
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3. The next window will let you select people you would like to share the file with, and what 

permission level they should have for the file (the choices are called Can View, Can Edit, and 

Can't Download). You can search for internal recipients the same way you would for someone's 

email. There is also a field to add a message, also like an email. 

 
 

a. View/Edit/Can't Download permissions cannot be set individually in this screen (but see 

below). 

b. View/Edit/Can't Download permissions can be set differently for different people, but a 

different link is required for each type of share. 

4. Once the recipients have been selected, you can click the Send button. You will see a box stating 

that you shared a link, with profile pictures of all the recipients, and you can close this box. All 

recipients will receive an email notifying them of the shared file.

 
5. If you need to share with additional people later, you can go through Steps 1-4 again. 

a. Other people that you add can have different view/edit/share permissions than those 

you have already shared the file with. 
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6. If you need to change the share permissions on the file, repeat Steps 1-2.

 
a. You will see the people you have shared the file with previously in the bottom-left 

corner of the window. Clicking there will bring up a more detailed list that you can 

search, and you can generate a link to the file that you can share or stop sharing the file. 

 
i. Users can forward this link, but the file will only be accessible to people within 

the county. 

ii. When you stop sharing a file, all previous links to that file will no longer work. 

This will not impact any versions other than the one in your OneDrive. 

Using File Explorer 
1. Right-click on the file in your OneDrive in File Explorer 
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2. In the menu that appears, click Share. This will bring up the same window as in Step 3 above, 

and you can follow the same instructions from Steps 3 & 4 to share the file.

 
a. Do not try to share the file by using Give access to, as this can only be done by a user 

with admin credentials and does not use OneDrive. 

3. Other types of files can be shared through File Explorer this way, and the interface will be the 

same when choosing whom to share them with. These other types of files will vary in terms of 

what you can do with them depending on what type of file it is (some, like PDFs, you will only be 

able to view). 

What does a file look like once it has been shared? 

For the "Recipient" 
The person/people you shared the file with will receive an email with the subject line <user> shared 

"<file name>" with you. To continue accessing that file, the recipient will either need to retain the email 

or save the link as a bookmark/favorite in their web browser. The file will also show up in the recent files 

section of the app used to open it, and there will be a new section for files labeled "Shared with me" 

that will list files of the appropriate type (but also see the next section about Microsoft online). If they 

download a local copy of the file, that copy will not sync with the version in OneDrive that was shared. 

For the "Sender" 
You will get an email with subject line The link to "<file name>" was successfully used when a recipient 

opens the file for the first time. Subsequent use of the link to the file will not trigger further emails, even 

if an original recipient forwards the link to someone else that then uses it (reminder that these links will 

not work for users outside the county). Once shared, there will be a person icon  next to the 

cloud/check/arrows status icon in File Explorer as a visual reminder. 

Where do you see shared files? 

As the "Sender" 
The file will not move, it will simply gain the person icon next to its status as noted above. 

When looking in the OneDrive portion of Microsoft online at https://login.microsoftonline.com/, there 

will be a tab on the left labeled Shared. Here you can separately see both files shared with you and by 

you and, can further filter them by file type. 

https://login.microsoftonline.com/
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As the "Recipient" 
As noted above, opening the file as the recipient will add it to your lists of recent files. It will not 

automatically download to either your OneDrive or your local computer, and it will only remain in your 

lists of recent files so long as you are regularly accessing it. 

As with the "sender," you can go to https://login.microsoftonline.com/ to see files shared both with you 

and by you. 

How does it look when people are working in a file at the same time? 
There will be a cursor on the screen where the other person is working and a bubble near the upper 

right corner of the screen with their profile picture. You will see their changes happen in real time. 

Multiple people can all be working on and making edits to the file simultaneously. 

https://login.microsoftonline.com/
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How do I see what changes have been made to the file? 

Using the desktop application 
• Word has this feature turned off by default, but you can turn it on by going to the Review tab 

and clicking the Track Changes button.

 
Thereafter, each person that makes changes to the document will be assigned a color, and the 

text of all changes that person makes will be that color and be underlined in the same color. You 

can also hover your mouse over such text to get information about who made the change, what 

the change was, and when it was done. There will also be a narrow line in the left margin 

indicating lines where changes have taken place.

 
o Note that this feature is independent of and works in parallel to the Share function. This 

feature could be used on a file that is stored in a network drive, for example, and would 

work the same there. 

• Excel has this feature turned off by default. While there is a specific method for turning it on, it 

is incompatible with OneDrive sharing. 

• PowerPoint has this feature turned off by default. Like Word, you can turn it on by going to the 

Review tab and clicking the Track Changes button, but it will only inform you that changes were 

made and by whom, not what those changes were. 
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Using the web application 
All 3 major applications (Word/Excel/PowerPoint) when opened via Microsoft online will have a button 

labeled Catch up that can be used to know immediately that changes have happened to the file since 

you last opened it. 

• Word will behave very similarly when used on the web as described above in the desktop 

application. The Track Changes button generally works the same, while the Catch up button will 

list the names of everybody who has made changes, and there will be a blue dot in the margin of 

lines where these changes occurred. It will not color code these dots in the way that Track 

Changes does; they will all be blue.

 
o One way that Track Changes on the web differs from the desktop application is that you 

will have to click on the changed text to see who made changes and what they were. 

Further, you can now approve/deny those changes, which will remove the colored 

text/underlining. 

• Excel has a Show Changes button in the Review tab that will bring up a pane showing all recent 

changes, when and where they were made, by whom, and the contents of the changes. The 

Catch up button in Excel only informs you that changes took place and who made them but 

gives no further information about the changes.  
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• PowerPoint has the Track Changes button, but it gives no information. The Catch up button only 

informs you that changes took place and who made them but gives no further information 

about the changes. 

How to link to files 
Linking to another file in OneDrive from another file (for example, having a link to the file within a Word 

doc or Excel sheet) can be accomplished two different ways: 

From the file you want to link to 

1. With the file open, click on the Share button in the upper-right corner.  This will 

bring up the Share window as described earlier in this document. 

2. Click the Copy Link button in the Share window. You can now copy the resulting link into the file 

you want to have a link to this document.
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Within the file you want to put the link into 
1. With the file open, go to the Insert tab and click on Link

 
2. In the Insert Hyperlink window, browse to the file's location and click on the file. 

a. If you want the link to be more readable, change the text in the Text to display box to 

something more succinct.

 

Document URL 


